Accès au site internet publique de Ecomail https://www.ecomail.fr
Incident Report for Vie.eco
Resolved
Problème résolu.
Posted May 02, 2024 - 20:44 CEST
Monitoring
Le souci est résolu. Nous surveillons.
Posted May 02, 2024 - 20:14 CEST
Investigating
L'accès au site internet d'Ecomail (site vitrine, https://www.ecomail.fr) est perturbé.
Nous cherchons la cause.
Posted May 02, 2024 - 19:19 CEST
This incident affected: Ecomail (Site vitrine France, Site vitrine Europe).